Learn more Shop now Shop now Shop now Shop now Shop now Shop now Shop now Learn More Shop now DIYED Shop now Learn more Shop Fire Shop Kindle Listen with Prime Shop now Shop now
Customer Discussions > kindle discussion forum

..Can i watch Sky go on the kindal


Sort: Oldest first | Newest first
Showing 1-25 of 42 posts in this discussion
Initial post: 13 Mar 2014 09:56:26 GMT
Also is their any way of using internet explorer on the kindal ?

In reply to an earlier post on 13 Mar 2014 10:38:37 GMT
Denis Powell says:
Sky haven't made an app available for the Fire.

Internet Explorer requires a Windows operating system and the Fire has the Android operating system so, no, you can't use Internet Explorer but you can use other browsers including Google Chrome and Dolphin but you would need to get those from a different app store such as 1mobile.

Posted on 13 Mar 2014 13:15:12 GMT
Depending upon your point view.
Amazon refuse to allow the Sky Go app to appear on the Kindle. View based upon Apple refuse to allow the Amazon Kindle app to appear on iOS 5 or before.

Posted on 13 Mar 2014 17:50:49 GMT
Walker says:
Is Kindal the 5th planet in the Helios System?

In reply to an earlier post on 14 Mar 2014 08:16:34 GMT
Thank you Denis.

In reply to an earlier post on 14 Mar 2014 08:17:11 GMT
thank you

In reply to an earlier post on 14 Mar 2014 08:18:44 GMT
maybe you should ask george hes out there somewhere !

Posted on 7 Jun 2014 23:44:38 BDT
Last edited by the author on 7 Jun 2014 23:45:22 BDT
Ralph says:
[Customers don't think this post adds to the discussion. Show post anyway. Show all unhelpful posts.]

In reply to an earlier post on 8 Jun 2014 00:04:09 BDT
few words says:
Perhaps you should have checked that out before you bought it especially as having sky go seems so important to you.

In reply to an earlier post on 8 Jun 2014 05:55:24 BDT
Denis Powell says:
Sky Go is available on a limited number of devices. The Fire isn't the only tablet that isn't compatible.

If you've had your Fire less than 30 days you can return it for a refund if purchased via the Internet. Then you can check the Sky website to see which of the compatible devices will suit your other needs.

In reply to an earlier post on 8 Jun 2014 07:41:28 BDT
ChrisJ says:
Amazon allow the app. No problems... It is Sky that wont provide the app to Amazon. Be disappointed, yes. But be disappointed with the right people.

The regular posters on this forum are AMAZED at the number of people who just buy a gadget, and only AFTER they have bought it do they find out that it doesn't do what they want it to... when a tiny bit of research on the Internet would have revealed the capabilities.

We are also amazed at the people who, after not doing basic research before handing over their money, then come on this forum to tell the world about their lack of foresight!

We do try and help: hence Denis saying you can return it if it is less than 30 days old.

In reply to an earlier post on 8 Jun 2014 09:14:53 BDT
Last edited by the author on 8 Jun 2014 09:27:30 BDT
Actually you can still develop for the lower numbered iOS - the company I work for develops apps that requires 4.3 and above and one was released in the last 1-2 months and another one is in the submission process as we speak. I believe the only reason it is 4.3 is the software they use to build it rather than a restriction from apple! Of course one could argue that Apple singled AZ out, but is there evidence of that? There may well be, but I can't be bothered to look, I have a local music festival to attend :D

Amazon also have the choice to let people download the last compatible version for their OS though, they just haven't chosen to.

In reply to an earlier post on 8 Jun 2014 12:51:22 BDT
I agree. I have a a number of apps that update nicely on iOS 5.
I assume that apps that have developed use features of the later operating system and may not be backwardly compatible. Older hardware may not be able to support newer incarnations.

In reply to an earlier post on 8 Jun 2014 16:38:07 BDT
ChrisJ says:
There is no "compatible app for the Fire" from Sky for the SkyGo application.

You can of course choose to develop for ANY software versions you want to: Windows 95, DOS or PDP11's. But most people develop apps in order to make some money, and developing for an older O/S will mean that few people will be still using the older versions, and fewer still will be wanting to spend money and buy apps, or buy the services the apps offer, on those older versions.

In reply to an earlier post on 8 Jun 2014 21:56:16 BDT
[Deleted by the author on 31 Aug 2014 19:19:25 BDT]

In reply to an earlier post on 9 Jun 2014 04:32:33 BDT
Last edited by the author on 9 Jun 2014 04:44:21 BDT
ChrisJ and Essercizi - I know this - my point is that amazon could choose to do this but don't, this *is not* apple's restriction on only allowing amazon to have it as iOS 6 or above.

It was in reference to IKMP stating "Depending on your point of view. Amazon refuse to allow the Sky Go app to appear on the Kindle. View based upon Apple refuse to allow the Amazon Kindle app to appear on iOS 5 or before.". To be honest I think I took him more seriously than he meant it on a re-read! :)

In reply to an earlier post on 9 Jun 2014 07:05:46 BDT
Nope. I meant it. It's ridiculous.
Apple supply the app. It has absolutely nothing to do with Amazon.
There are the conspiracy theorists of tit for tat or any other reason than the reality of the situation. It is the owner of the app that supplies it. Thinking it is due to squabbles between two parties is only psychologically satisfying. You don't make money by by childishly sulking.

Sky don't want to provide it because; they can't be bothered to fiddle with the Kindle OS; no money to be made as Kindle owners don't spend money on content. The Sky Go app is the bait to catch Sky Go Extra customers.

Prime now including video is the same - a sprat to catch a mackerel.

Posted on 9 Jun 2014 07:24:36 BDT
But where do apple get the app from... Oh yeah Amazon... Amazon have chosen not to support iOS 5 or before, just like the google books app has. Kobo is iOS 7 or later and Nook is iOS 5 or later... Apple can only supply what is given!

Just like Amazon can't supply Sky Go because Sky don't want to develop it for kindle, which is their prerogative, you can't please everyone :)

In reply to an earlier post on 9 Jun 2014 09:55:49 BDT
Ah yes. Sorry! Got that about face. Apologies.

Amazon won't support their iOS 5 app.

In reply to an earlier post on 9 Jun 2014 11:28:06 BDT
[Customers don't think this post adds to the discussion. Show post anyway. Show all unhelpful posts.]

Posted on 9 Jun 2014 11:43:14 BDT
Last edited by the author on 9 Jun 2014 11:51:10 BDT
Wow, combat thanks for calling me thick! Just so you know, not always getting sarcasm and irony by written word (I unfortunately can't always read tone like people would hear it in a spoken conversation), and being thick is just some of my many flaws along with taking things to heart, so truly thank you for that :(

In reply to an earlier post on 9 Jun 2014 11:56:02 BDT
[Customers don't think this post adds to the discussion. Show post anyway. Show all unhelpful posts.]

Posted on 11 Jan 2015 09:17:47 GMT
Judie says:
So.... when will Skygo work on Kindle Fire HDX?

In reply to an earlier post on 11 Jan 2015 10:17:42 GMT
ChrisJ says:
When Sky make the application available to the Amazon app store.
You will need to ask Sky when that might be...

In reply to an earlier post on 11 Jan 2015 12:30:55 GMT
[Deleted by the author on 11 Jan 2015 12:31:10 GMT]
‹ Previous 1 2 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the kindle discussion forum

  Discussion Replies Latest Post
Announcement
Software Update for Kindle Paperwhite, Kindle Voyage and £59 Kindle.
384 17 days ago
Announcement
Introducing the all-new Fire HD 6 and 7 and Fire HDX 8.9!
592 17 days ago
Announcement
Amazon Introduces Two All-New Kindles
309 18 days ago
Announcement
NEWS: Kindle Paperwhite Software Update 5.4.5
144 11 days ago
Announcement
NEWS: Kindle Paperwhite Previous Generation Software Update Version 5.4.4
288 23 Mar 2016
Announcement
NEWS: Kindle Paperwhite Software Update Version 5.4.3
195 12 days ago
Announcement
Kindle Paperwhite Software Update Version 5.4.2
363 23 Mar 2016
Announcement
Kindle Paperwhite (Previous Generation) Software Update Version 5.3.9
67 24 Aug 2016
Announcement
NEWS: Kindle Touch Software Update Version 5.3.7
101 9 days ago
Announcement
NEWS: Kindle Paperwhite Update Version 5.3.6
134 26 Mar 2016
Announcement
New Kindle Help Forum Now Available
0 5 Jun 2013
Announcement
Important Announcement from Amazon
703 29 Nov 2016

More Customer Discussions

Most active community forums
Most active product forums

Amazon forums
 

This discussion

Discussion in:  kindle discussion forum
Participants:  17
Total posts:  42
Initial post:  13 Mar 2014
Latest post:  8 Dec 2015

New! Receive e-mail when new posts are made.
Tracked by 3 customers