Learn more Shop now Shop now Shop now Shop now Shop now Shop now Learn More Shop now Shop now Learn more Shop Fire Shop Kindle New Album - Drake Pre-order now Shop Women's Shop Men's

Sort: Oldest first | Newest first
Showing 1-25 of 45 posts in this discussion
Initial post: 3 Jul 2012, 15:06:07 BST
Amazon User says:
My M009S finally arrived yesterday, and I'm disappointed with it so far. It freezes often, and I have to put it on standby and back to unfreeze it. I'm guessing this is a RAM issue?

The touchscreen can be incredibly unresponsive and erratic, particularly towards the edges (though this seems to only be the case when the battery gets below around 80%). For example, playing Draw Something, it's almost impossible to guess at a word because the entire area of the screen where you're selecting letters is either completely unresponsive or far too imprecise.

Netflix works fine for a while, then the video just pauses forever. Skipping ahead doesn't make it play again, nor does skipping back.

On the plus side, Angry Birds has worked fine for me so far, and I'm quite pleased with the speed of the Internet using the native browser. The keyboard I bought also works brilliantly, although the size of the keys and the placement of some of them is taking some getting used to. Connected to WiFi straight away and Skype (using the suggested apk) works really well. Facebook and Twitter, the ones from the Play Store worked fine. That's without doing the market fix, which I tried but even after installing drivers, the RunMe.bat still gave a "device not found" message.

As per the advice in some other posts, I've done a factory reset, and I've let the battery run down and then fully recharged it. Afterwards it was fine for a very short while, but once the battery got to about 80%, the same problems again.

It would be a great device if not for the freezing and touchscreen issues, and I think I'll be returning it because they make it almost unuseable. Are there any other solutions I can try first?

Posted on 3 Jul 2012, 15:53:34 BST
brian ellis says:
I had the same issue (see an earlier comment). The factory reset and 100% charge seemed to work for a day but then the touchscreen went back into an unresponsive and erratic state.

I have returned it to amazon for a refund.

Posted on 3 Jul 2012, 20:50:27 BST
Amazon User says:
Ah yes, I saw your comment, Brian. I'm having exactly the same problem as you with the unlocking, it's infuriating. Has there been a bad batch of them, I wonder. A lot of folks seem to have enjoyed these items with no problems.

Posted on 3 Jul 2012, 21:43:56 BST
Wendy says:
Hi Guys - sorry to hear that you are having a problem - it is most unusual indeed - we have sold almost 20,000 of this model and not had more returns than usual, I have to say.

It may be worth trying a firmware reflash to see if that helps. Otherwise sending it back would be the best idea.

Posted on 3 Jul 2012, 22:07:02 BST
Amazon User says:
Hey Wendy Lou, what's involved in a firmware reflash?

Posted on 3 Jul 2012, 22:08:51 BST
Last edited by the author on 3 Jul 2012, 22:09:18 BST
Wendy says:
Have a lok at this video - http://www.arvydas.co.uk/2012/05/installing-custom-rom-on-a-ly-f1alldro-speed-7-tablet/ - I think it is quite informative - make sure you use the correct software however - if yours is a 1gb RAM version (1gb sticker on the back), you will need to use this version - http://www.asianfonesforum.com/M009S_Capacitive/Ly-F1/LY-20120414-A10-4.0-1g.rar

Hope that helps

Posted on 5 Jul 2012, 14:29:23 BST
Amazon User says:
Have started the return process now with Amazon and am about to arrange pickup from Yodel. There was no "replacement" option, they don't offer this with marketplace sellers, so I'm getting a refund. I think I'll order another tomorrow though and hope that it arrives fully working.

Posted on 5 Jul 2012, 14:32:01 BST
The latest official firmware update for the two F1 models from the LY site (dated 29 May 2012, filename F1中性-20120529.0.6.5.rar) no longer comes in two versions. It detects which version you have and configures itself accordingly (but only if you have genuine LY hardware, of course). The notice on the maker's download site announcing the new version conveys that info at the start (in Chinese, of course). Unfortunately, they forgot to delete the warning notice at the bottom about there being two versions, which applies only to the previous firmware releases such as the one from 14 April 2012 linked to above, and this has understandably caused some confusion.

In reply to an earlier post on 5 Jul 2012, 14:40:11 BST
Wendy says:
The flash not make any difference, Mr Coyle?

Posted on 5 Jul 2012, 14:58:03 BST
Last edited by the author on 5 Jul 2012, 15:00:37 BST
Amazon User says:
I haven't tried it Wendy... I looked at the instructions on the link but worry that if something went wrong, warranty would be void. Has the flash worked for people who have had the same problems?

My other concern is that a lot of people don't seem to have had the device be defective out of the box, so I would feel more confident with one that I didn't need to flash the firmware to be able to use it properly.

But if doing so doesn't void warranty, I will have a go at doing so today.

Posted on 5 Jul 2012, 15:13:29 BST
Wendy says:
In this case, re-flashing will not affect your warranty at all - give it a go and let me know how you get on.

I can't recall anyone else having these issues before but thats not to say that one of the other staff dealt with some - it's a puzzler but it sounds like some sort of corruption of the software - I would be surprised if it is not easily fixed.

Posted on 5 Jul 2012, 15:32:22 BST
Amazon User says:
I seem to be having exactly the same problem as Brian Ellis posted on here. And according to M. Beddow in another thread:

"I don't have the 16Gb version, but I notice in some postings not only here, but also on German forums dealing with the same hardware, that a few users of the 16Gb version are reporting strange problems with intermittent loss of function in some areas of the screen and random freezing when the device is fully charged. Only a small minority of users experience this, but the symptoms all seem alike and do seem to be associated with some examples of this higher-capacity model."

So there does seem to be a particular issue affecting a few people in a very similar way. I will try the firmware flash and report back.

Posted on 6 Jul 2012, 00:11:17 BST
Amazon User says:
Update - flashing the firmware DID result in much better performance, for a few hours. Now, it's pretty much the same as it was. The unlocking isn't quite as bad, but it's still freezing and the touchscreen is having spells of not responding and being erratic. I'll see how it fares tomorrow.

Posted on 6 Jul 2012, 06:57:06 BST
Wendy says:
Try taking the screen protector off too and see if that makes a difference

Posted on 6 Jul 2012, 21:10:31 BST
Amazon User says:
It did actually seem to make a huge difference... Until I switched the tablet off. When I switched it on again, somehow exactly the same problem.

Posted on 7 Jul 2012, 11:14:07 BST
Wendy says:
That is very strange - I am afraid that I am stumped on that one - I take it your language and timezone settings are all correct as well as the keyboard input language setting?
Best to send it back to us if you are unable to get it going properly - your efforts to resolve it without sending it back are much appreciated but I do not wish to put you out any more than you already have been

Posted on 7 Jul 2012, 17:23:53 BST
Amazon User says:
I'm quite stumped as well... I thought the screen protector thing fixed it, but it can't have been that if it went back to the same problem. It must have been coincidence that it decided to work perfectly for a while after that. It's quite inconsistent, it can be fine for a bit and then goes again.

Timezone settings are accurate, although for some reason on the auto-timezone from network it's several hours in front and I have to adjust it manually. Language and keyboard settings are all UK English.

Thanks for your help in trying to find solutions, Wendy Lou. Yodel are collecting it on Monday so it will be returned to you/Amazon. My girlfriend has bought another one from you yesterday so I'm hoping it arrives in time for a trip next weekend (that was originally what I wanted the tablet for).

Posted on 7 Jul 2012, 17:31:38 BST
Wendy says:
No need to thank me Mr Coyle - it is the least I could do - if your replacement was ordered this weekend, it will be dispatched on Monday and you should have it on Tuesday or Wednesday

In reply to an earlier post on 11 Jul 2012, 00:26:16 BST
Dan says:
Have you tried Killing the apps you've been using as these hog memory in the background an can cause significant slow down

Posted on 12 Jul 2012, 20:22:55 BST
Amazon User says:
Received the second one we ordered today, which was previously used. I've done a factory reset on it and thoughts so far...

My main concern is the wall charger (or battery) seems to be faulty. The charger will power the tablet whilst plugged in, but it doesn't actually charge the battery. This is a major problem. This is based on having left the device on charge for roughly 1.5 hours after the battery ran out. When I switched it on (still plugged in), the battery level was 0% and removing the charger prompted the device to shut down because of low battery. I continued using it for around half an hour whilst plugged in, and it stays on, but the battery level didn't increase. I now have it on charge whilst switched off. Very concerned with this, as surely when plugged into the wall socket, the tablet should still charge even whilst switched on.

The OS/firmware on this is a bit different to the original one I bought new. This one has a Newandroidtabletpc logo during startup, which the other didn't. It also has several apps installed that the other didn't, like Skype and Facebook. I haven't tried video calling with Skype yet -- on my original tablet, I installed the .apk of Skype that was recommended on these boards. Am I likely to have trouble with the version of Skype that comes pre-installed, and is there any way to remove that one? I tried uninstalling Facebook but it doesn't seem possible.

This tablet seems to run a bit slower/jumpier (I noticed when browsing through the Playstore and just when going through menus etc) but it hasn't yet, in the brief time I've used it, been plagued by the freezing and unresponsive touchscreen issue. There IS an issue with the touchscreen, as it will sometimes mistake a touch in one place for one halfway across the screen. This made putting in Facebook passwords a hellish process, as tapping one letter would prompt three other random letters/numbers/symbols to be entered too.

The battery/charger problem is the only one I have severe issues with at the moment as it renders the tablet useless for travel, but I'd welcome some advice on all of the above.

Posted on 12 Jul 2012, 20:32:02 BST
Wendy says:
Try a factory data reset and use the USB cable to test the battery - the tablet will charge while switched off.

In reply to an earlier post on 12 Jul 2012, 20:59:41 BST
Marion says:
I have found that if you type whilst the battery is charging, it does bring up extra letters that mean nothing, but its fine when unplugged again.

Posted on 12 Jul 2012, 23:16:22 BST
Erratic imput behaviour with the charger plugged into the standard socket (though not when using a usb charger) is standard (mis-) behviour of all these devices, which we've all learned to work around. But a device that doesn't charge via the dedicated charger when the tab is switched off (or indeed doesn't charge significantly faster than depletion rate when the tab is in use) indicates a major problem. My suggestion would be to ask for a replacement charger, since that's more likely to be the source of the problem than the tab itself.

Posted on 12 Jul 2012, 23:31:21 BST
Amazon User says:
Ah, thanks for the tips, guys.

I haven't done another factory reset yet, but I've taken it off the charger now. When I first unplugged it, the big green battery indicator onscreen was showing only one segment, like it was hardly charged. But when I switched it on, it said 100%. And now, half an hour of use later, it still says 100%. So there's something wrong somewhere.

Posted on 13 Jul 2012, 14:41:19 BST
Amazon User says:
Update: The battery stayed at 100% for a long time, then went to 88%, then 91%, then 99% (all whilst not charging).

I let the battery fully discharge overnight and today there was no power in it to switch on. Now, when plugged in and switched on, it still thinks it's got 99% juice. So the battery works, it's just giving completely unreliable indication as to how much power it has... It might just read 99% forever and just die when it actually runs out. Which is annoying, as that could be during the middle of some work/Skype call/Angry Birds.
‹ Previous 1 2 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in


This discussion

New! Receive e-mail when new posts are made.
Tracked by 1 customer