Learn more Shop now Learn more Shop now Shop now Shop now Learn More Shop now Shop now Learn more Shop Fire Shop Kindle Amazon Music Unlimited for Family Shop now Fitbit
Customer Discussions > Bioshock 2 (PC DVD) forum

Bioshock 2 - Nvidia 3D compatability


Sort: Oldest first | Newest first
Showing 1-1 of 1 posts in this discussion
Initial post: 12 Feb 2010, 10:10:56 GMT
Bluto says:
I've got the full Nvidia 3d specs kit/Samsung 22" 100hz screen - every game I've played, this software automatically kicks in on startup - with BS2 it just doesn't work. I've enabled the 3d option under graphic settings, but it makes no difference - anyone know - is this just a bug awaiting a patch, or do I need to disable some of the other graphics options to get things moving ?

NAA
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Bioshock 2 (PC DVD) forum
Participants:  1
Total posts:  1
Initial post:  12 Feb 2010
Latest post:  12 Feb 2010

New! Receive e-mail when new posts are made.

This discussion is about
Bioshock 2 (PC DVD)
Bioshock 2 (PC DVD) by Take 2 Interactive (Windows XP)
3.3 out of 5 stars (129)