Learn more Shop now Shop now Shop now Shop now Shop now Learn More Shop now Shop now Learn more Shop now Shop now New Album - Drake Shop now Shop Women's Shop Men's

Sort: Oldest first | Newest first
Showing 1-5 of 5 posts in this discussion
Initial post: 13 Jun 2010, 07:48:06 BST
Sean Brady says:
It's been reported at a few different forums that there's a brief audio and video dropout during the extended version at around the 1:30:00 mark. It's been spotted by some people on the US, UK and Australian releases (I noticed it on my Aussie disc watching it on a Sony BDP-S560 player). I don't know if it's a player issue or bad disks as other people say they haven't encountered the problem.

In reply to an earlier post on 16 Jun 2010, 10:39:25 BST
A. Weston says:
Yes I have the problem at 90 mins the audio drops out. It can only be reinstated by switching audio, very annoying. It depends on the player you have as to how the fault reprents itself, others suffer distortion at the same point. I have had a replacement from Amazon but the same problem......

Posted on 17 Jun 2010, 10:58:56 BST
Mr. Blu says:
Hi, Sean and A.Weston - I haven't had this problem. Are you up-to-date with your firmware? I recently updated my Sony 5000ES after problems with "The Lovely Bones" and the disc played fine without the problem you describe.

In reply to an earlier post on 17 Jun 2010, 11:18:37 BST
A. Weston says:
Thanks for that, Yes I have Sony BDP-S560 with current firmware update. If you look on the US Amazon site this is a long discussion on this very issue. It is very odd, as in my case it ONLY happens on the English audio track & then remains silent until the audio switched however if you rewind the sound is then payed back fine as long as you do not rewing to the 'trigger' point. Baffled. The second is has been sent back which is a disappointment as I love the film.....

Posted on 17 Jun 2010, 12:38:16 BST
Sean Brady says:
I also have the current firmware update and there haven't been any recent ones. This is the only disc I've ever had any problems with.
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Participants:  3
Total posts:  5
Initial post:  13 Jun 2010
Latest post:  17 Jun 2010

New! Receive e-mail when new posts are made.
Tracked by 2 customers

This discussion is about