Customer Review

14 of 14 people found the following review helpful
1.0 out of 5 stars Freezes when viewing streaming video, 7 July 2012
Verified Purchase(What is this?)
This review is from: Sony SMPN200 Network Media and Internet Streamer (Electronics)
I bought this product in January 2012. I has always had a irritating intermittent problem, this has gradually worsened. When viewing streaming video - e.g. BBC iplayer or Lovefilm, streaming pauses for up to a minute before the video continues. The device shows an apparent network problem - network speed drops to almost zero - but the problem is with the device. I have tried viewing the same content on this device, a PC and an iPad simultaneously, using the same WLAN; the Sony device freezes, while the PC and iPad carry on playing content. I have given up trying to watch videos on tis device - I am waiting for a response from Sony.
Help other customers find the most helpful reviews 
Was this review helpful to you? Yes No

[Add comment]
Post a comment
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Amazon will display this name with all your submissions, including reviews and discussion posts. (Learn more)
Name:
Badge:
This badge will be assigned to you and will appear along with your name.
There was an error. Please try again.
Please see the full guidelines ">here.

Official Comment

As a representative of this product you can post one Official Comment on this review. It will appear immediately below the review wherever it is displayed.   Learn more
The following name and badge will be shown with this comment:
 (edit name)
After clicking on the Post button you will be asked to create your public name, which will be shown with all your contributions.

Is this your product?

If you are the author, artist, manufacturer or an official representative of this product, you can post an Official Comment on this review. It will appear immediately below the review wherever it is displayed.  Learn more
Otherwise, you can still post a regular comment on this review.

Is this your product?

If you are the author, artist, manufacturer or an official representative of this product, you can post an Official Comment on this review. It will appear immediately below the review wherever it is displayed.   Learn more
 
System timed out

We were unable to verify whether you represent the product. Please try again later, or retry now. Otherwise you can post a regular comment.

Since you previously posted an Official Comment, this comment will appear in the comment section below. You also have the option to edit your Official Comment.   Learn more
The maximum number of Official Comments have been posted. This comment will appear in the comment section below.   Learn more
Prompts for sign-in
 

Comments

Tracked by 1 customer

Sort: Oldest first | Newest first
Showing 1-4 of 4 posts in this discussion
Initial post: 27 Oct 2012 18:42:12 BDT
Sill E Man says:
Do you think it's a heat issue over time? Have you tried the same with ethernet instead of wifi (less heat most likely as different chips used and less power to transmit over ethernet instead of wifi as I understand it)? Good luck, shame these issues are left to consumers to sort, too many times.

Posted on 29 Sep 2013 02:06:34 BDT
M. D. Brown says:
My unit did this but problem seems to have rectified itself following factory reset

Posted on 22 Oct 2013 16:38:38 BDT
I have the same issue on both wifi and Ethernet - it seemed ok for the first few weeks - tried factory reset etc - did you ever get response from SONY?

In reply to an earlier post on 22 Oct 2013 17:47:01 BDT
Boydwill says:
No. They asked for all sort of details, but never acknowledged the problem. I cancelled my Lovefilm subscription and wrote off the Sony box as piece of junk.
‹ Previous 1 Next ›

Review Details

Item

3.5 out of 5 stars (102 customer reviews)
5 star:
 (32)
4 star:
 (32)
3 star:
 (11)
2 star:
 (12)
1 star:
 (15)
 
 
 
Out of stock
Add to wishlist
Reviewer


Location: Scotland

Top Reviewer Ranking: 1,784,293