Customer Discussions > kindle discussion forum

Kindle Fire HD will not connect to WiFi at home


Sort: Oldest first | Newest first
Showing 1-25 of 54 posts in this discussion
Initial post: 4 Jan 2013 08:33:44 GMT
Last edited by the author on 4 Jan 2013 08:46:29 GMT
I wonder if anyone can help me as I am completely baffled by this!

I got a Kindle Fire HD for x-mas. It works fine everywhere else but won't connect to WiFi at my home address (I live in a normal street in a town). I brought a mobile WiFi device thinking maybe it was an issue with my WiFi at home but it won't even connect to this when I am at home (it connected to fine from my work). I get the same error message all of the time, either WiFi not in range (even though it is sitting next to it), or not authenticating.

I can connect my netbook and smart phone to this WiFi from home, just not my Kindle (I make sure these are switched off again so not too many things are trying to connect to it).

Any ideas??

Thank you in advance.

Posted on 4 Jan 2013 09:00:38 GMT
Kevin says:
Hi,

I had a similar issue with the Kindle at my home. I can't really give you a solution or how my problem resolved itself. It does seem that the kindle takes longer than other devises to connect to the net so even though I was getting a good single from my BT hub the kindle would not connect. I simply left it for maybe 30/60 seconds and eventually it does connect. The only advise I can give you is that you try to connect to your home wifi and if it does not try to let the kindle keep recycling until it does.
Sorry this may not work for you but it did for me and once it does connect it seems to start connecting quicker.

Kev.

In reply to an earlier post on 4 Jan 2013 09:58:05 GMT
Denis Powell says:
Clare, it might help if you told us what model of Router you have. If you enter the name in the Search Box to the right (take the tick out) you may find others have had the same problem and have already posted the solution.

Posted on 4 Jan 2013 10:40:47 GMT
Kindle eReaders used to find the "n" connection a bit tough going sometimes once upon a time (changing router to "b/g" only seemed to help) - would this still be an issue for the Fire or is that now totally a thing of the past?

Posted on 4 Jan 2013 12:04:21 GMT
Thank you for your replies.

The router I have is Huawei E5331 its one of those mobile wifi devices.

In reply to an earlier post on 4 Jan 2013 13:25:40 GMT
Denis Powell says:
I have an earlier version of the Huawei and all my devices connect to it with no problem. Mine allows no more than 3 devices to connect at any one time.

When you look at the list of WiFi connections your Fire detects does it show the Hauwei and does it show a strong signal? What happens when you tap on it? Has it ever asked for a Password?

In reply to an earlier post on 4 Jan 2013 14:01:20 GMT
This is what is confusing me! It says it is there, then when i click on it and enter the password it says not authenticating. Or sometimes it says not in range (when it is next to it). I can use my netbook ok with the Huawei, and my Sony Xperia.
I took my Kindle in the 3 shop with the Huawei to show them it is not working, but then it worked fine in there! I took it home, and got the same problem again!

In reply to an earlier post on 4 Jan 2013 15:43:00 GMT
Denis Powell says:
If it worked in the Three store with no trouble I would guess that at home you may have something that is creating radio interference with the Huawei signal. I couldn't even begin to guess what that might be but hopefully someone else can or offer a more reliable reason for the problem.

Posted on 4 Jan 2013 16:00:19 GMT
[Deleted by the author on 13 Jan 2013 14:39:49 GMT]

In reply to an earlier post on 4 Jan 2013 16:08:55 GMT
Back Porch says:
One of the bigest causes of interference to wifi are TV senders that use the same radio frequencies. One of Clares neighbours may be using one of these. Try changing the channel on the Huawei via the experia. While you are somewhere where you can connect then download the app WiFi Analyzer (free) this shows graphically what the Kindle Fire HD is seeing across the WiFi channels.

In reply to an earlier post on 4 Jan 2013 16:11:59 GMT
Denis Powell says:
My MiFi is quite an early model and very basic but it works perfectly. There's no way of altering any of the settings on it, but everything connects to it including my Asus Tablet, Laptop, several Sony devices including mp3 player, ereader and TV plus all my Kindles.

In reply to an earlier post on 4 Jan 2013 16:12:04 GMT
[Deleted by the author on 13 Jan 2013 14:39:30 GMT]

In reply to an earlier post on 4 Jan 2013 16:14:58 GMT
Back Porch says:
Many routers support channels 1-13 and whilst many devices will connect to channel 12 and 13 a lot of notably US "originated" devices will not as it is illegal to use the frequencies covered by channel 12 and 13 there.

Posted on 4 Jan 2013 17:51:16 GMT
It works ok when i'm in the kitchen!!

In reply to an earlier post on 4 Jan 2013 19:11:15 GMT
Denis Powell says:
That's half the problem solved then. It looks as if the kitchen is outside the range of whatever is causing the problem.

In reply to an earlier post on 8 Jan 2013 20:43:21 GMT
keith seed says:
I got my kindle fire in oct , it connected ok when i first got it but then lost the wi fi at home , it worked ok out and about in public places.it was off for quite a few weeks while i scratched my head for a solution , visited alot of forums on the net and tried various ideas , all to no avail.
Any way i have the BT hub at home , my kindle could detect the hub but the wi fi symbol at the top of the screen had a little white cross through it ( a common problem from what i've read on the forums ).What i tried was to swipe down from the top of the screen to bring up the wireless symbol , select your wireless provider ( BT HUB in my case ) tap the FORGET option and then bring it back up again , this time select CONNECT and re-enter the wi-fi key for your device,this worked for me , i'm up and running from home again with my kindle.
keith

In reply to an earlier post on 24 Jan 2013 11:46:01 GMT
A. Scott says:
Kindle Fire HD 7", Dolby Audio, Dual-Band Wi-Fi, 16 GB - With Special Offers
I don't know about Kindle Fire but I have a Kindle and suddenly found I could not download Kindle books. After spending hours trying to find the answer from Amazon, to no avail, I tried turning off my Pop Up Blocker (temporarily) and everything worked like a dream. I remember having to do this when downloading MP3 tunes for my computer photo slide shows. Hope it works for you.
Anna

Posted on 3 Feb 2013 11:49:09 GMT
John Bradley says:
I have a Kindle Fire HD and a Huawei E5830. Can I connect to the internet using Three's 3g sim card or do I have to go with another company using 2g.

In reply to an earlier post on 3 Feb 2013 11:55:27 GMT
Denis Powell says:
John, why don't you try it? I see no reason why it wouldn't.

Posted on 3 Feb 2013 12:13:59 GMT
John Bradley says:
Just going by what other people have said about Kindle and 3g problems and that kindle is not 3g. It works very well with my home sky network.

In reply to an earlier post on 3 Feb 2013 12:25:23 GMT
Denis Powell says:
Your MiFi produces a WiFi signal. That's it's purpose. You can connect any WiFi only device to it.

I have an even earlier model and can connect my Laptop, MP3 player, TV, Asus Tablet, Paperwhite, Fire HD etc., all of which are WiFi only.

In reply to an earlier post on 3 Feb 2013 12:39:17 GMT
John Bradley says:
Thanks so much will give it a try as going abroard soon so would like to use it.

In reply to an earlier post on 3 Feb 2013 12:46:35 GMT
Denis Powell says:
Check with Three about Roaming Charges. It's unlikely you'll get the same download limit overseas that you get when at home.

Posted on 22 Feb 2013 05:26:40 GMT
linda says:
my kindle wont connect to wi fi and now its asking for a password...which I cant remember eeekkk!!Its worked brilliantly for 4 weeks but now its just stopped and I have it sat right here besides my router and says signal is excellent Any help please

In reply to an earlier post on 22 Feb 2013 20:15:04 GMT
keith seed says:
i had the same problem , i have BT hub.
Try this.from the opening screen swipe down from the top , this will bring up a drop down menu , select wireless ,then select your router,instead of connect select forget.close your kindle then reopen it and swipe down again to bring up the drop down menu.this time when you have selected your router select connect and enter the network key on the back of the router.worked for me.the kindle seems to "forget" the router is there.
keith
‹ Previous 1 2 3 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the kindle discussion forum

Discussion Replies Latest Post
Announcement
Software Update for Kindle Paperwhite, Kindle Voyage and £59 Kindle.
127 15 days ago
Announcement
Introducing the all-new Fire HD 6 and 7 and Fire HDX 8.9!
324 18 hours ago
Announcement
Amazon Introduces Two All-New Kindles
250 10 days ago
Announcement
NEWS: Kindle Paperwhite Software Update 5.4.5
111 26 Mar 2015
Announcement
NEWS: Kindle Paperwhite Previous Generation Software Update Version 5.4.4
279 15 Jan 2015
Announcement
NEWS: Kindle Paperwhite Software Update Version 5.4.3
188 26 Jul 2014
Announcement
Kindle Paperwhite Software Update Version 5.4.2
359 13 Jun 2014
Announcement
Kindle Paperwhite (Previous Generation) Software Update Version 5.3.9
62 28 Oct 2014
Announcement
NEWS: Kindle Touch Software Update Version 5.3.7
87 29 Jun 2014
Announcement
NEWS: Kindle Paperwhite Update Version 5.3.6
111 1 Mar 2015
Announcement
New Kindle Help Forum Now Available
0 5 Jun 2013
Announcement
NEWS: Kindle Paperwhite Update version 5.3.5
62 6 Aug 2013
 

This discussion

Discussion in:  kindle discussion forum
Participants:  26
Total posts:  54
Initial post:  4 Jan 2013
Latest post:  30 Jan 2015

New! Receive e-mail when new posts are made.
Tracked by 5 customers

Search Customer Discussions