Shop now Shop now Shop now  Up to 50% Off Fashion  Shop all Amazon Fashion Cloud Drive Photos Shop now Learn More Shop now Shop now Shop Fire Shop Kindle Shop now Shop now Shop now
Customer Discussions > kindle discussion forum

Connecting Kindle wi-fi to a sky router


Sort: Oldest first | Newest first
Showing 1-25 of 29 posts in this discussion
Initial post: 2 Sep 2010 14:53:58 BDT
psychedelic says:
Got my kindle(wi-fi only model) delivered on monday, so far I have not been able to connect it to my sky router. I have tried changing the security settings and it won't connect even if the security is disabled. It connected straight away when I tried at my friend's place and the only difference I could find on the router set up was that he had the channel set to 'auto' whereas I don't have the option.

Just wondering if anyone else has problems with a sky router. I have spoken to the customer support but they don't have any solutions.

Thanks in anticipation.

Posted on 2 Sep 2010 15:06:18 BDT
I don't have a Sky router so I can't be specific. But until someone with more expertise with one comes along:

Can you vary the channels that the router uses? If so, work your way through them and see if the kindle connects to any.

Also, if you haven't already try moving about with the kindle to see if anything happens. You shouldn't need to but as your kindle will connect to another wifi, we have to assume the issue lies with your router.

Read the router manual - just in case there's something you've missed on router settings.

Posted on 2 Sep 2010 15:18:32 BDT
I have a sky router and had no problems setting it. All I had to do is put in the password. I haven't changed the settings on the router, it's basically the default set up. I don't know much about the settings. All I know is that I connect to phone line through ASDl, not the other channels.

Posted on 2 Sep 2010 15:19:30 BDT
Change from Channel 13 to Channel 11

Posted on 2 Sep 2010 15:34:00 BDT
RichieRich says:
Another thing to check is Access Control. This is at a Hardware level. Basically it acts as a doorman and says if your name aint down you aint coming in. I have had issues with this and have found that to get things added to my router I have to switch off access control. Get the device to connected. Then the device appears in teh connected device lists and then Add to access control. Re-enable and Bob should hopefully be your uncle.

When you say security I assume you are talking about the Password to connect to the wireless network.

What make is your Sky router..as I have one from a couple years ago (A netgear one which was pretty good) and the security was fairly easy to play with

Posted on 2 Sep 2010 20:05:38 BDT
psychedelic says:
Thanks for the suggestions. I managed to do a factory reset on my router and that seemed to have solved the problem. I am now connected to my home network.

In reply to an earlier post on 22 Oct 2010 11:53:58 BDT
I have just this morning received my Kindle and had the same difficulty connecting to my Sky router.
I did exactly as you suggested and it worked a treat with no problems in connecting at all.
Thanks for your post.

Posted on 22 Oct 2010 12:38:26 BDT
Joe says:
Whilst not a Sky router, I had a similar issue with my router, in that web access was working fine, then dropped back to only connecting to a very few web sites, and then it wouldn't connect at all. After lots of fiddling with the Kindle inc uding a 3.01 -> 3.02 upgrade I did what I should have done first , and just switched the router off and on and then it was fine. Doh !
So, seems as if router off/on should be a standard step in wifi fault finding with Kindles.
Step 1. reboot Kindle
Step 2. reboot router

In reply to an earlier post on 8 Jan 2011 16:26:55 GMT
I too had difficulty and spoke to Sky who were very helpful.
The Network Key on the router is the password required to connect and it is all Upper Case.
Did what I was told and connected right away.

Posted on 17 Feb 2011 13:21:17 GMT
My Kindle arrived yesterday and connected to my Sky Netgear router straight away. However, each time that I have wanted to access the Kindle Online Store since then, it has been necessary to switch the router off and back on again and once it powers up and initializes, the Kindle connects to it automatically.

If I do not power the router off first, the Kindle will not connect even though I'm putting the correct key in.
Has anybody else come across this issue?

Posted on 17 Feb 2011 13:38:57 GMT
RichieRich says:
Nornally I would suggest doing a firmware upgrade on the router if one is available but as Sky tweak ti firmware I unno where you would stand.

Speak to Sky and see if there is a fimrware upgrade available or a different router as I think they also supply other non netgear routers. Even tho I suspect Firmware may be the issue as I am using a Netgear Router with no issues.

In reply to an earlier post on 18 Feb 2011 07:57:04 GMT
Yeah, good idea Richie....I'll have a word with Sky. Although, when I got home yesterday, the Kindle connected with no problem at all.

Posted on 18 Feb 2011 08:16:40 GMT
Joe says:
I switched to Sky yesterday, the router I got is a DLink. All seems to work well and it connected first time, though I have to ask, if you are at home, why bother shopping through the Kindle, its far easier via a computer.

In reply to an earlier post on 23 Feb 2011 18:10:59 GMT
R. Ingram says:
I am having the same problem. I returned my original kindle as I believed it had a fault. The new one arrived and initially fine. However once switched off the same problem occurred. I am currently having the kindle support trying to solve my connectivity issue. After reading your message I tried it and it has worked. Thanks

Posted on 7 Apr 2011 19:07:32 BDT
Lawrence says:
I cannot connect my G3 Kindle to sky . I have turned on/off router and kindle. Put in Network key and it is rejected. It still says locked and do I want to try again or put in manually. Any suggestions or should I just send the thing back ! I am not overly computer literate.
Thanks

Posted on 7 Apr 2011 19:22:10 BDT
Walker says:
@Lawrence. When this happened to me I reset my Kindle and restarted it. Then I tried logging on and it worked. Give that a go

In reply to an earlier post on 7 Apr 2011 19:27:21 BDT
Lawrence says:
Thanks for the info, but how do I rest it? It was automatically set to my account by Amazon. I am not very savvy with technology. Thanks

Posted on 7 Apr 2011 19:32:33 BDT
Walker says:
I just mean switch your Kindle off by sliding the small button to the right and hold for a slow 20 seconds. Then turn it on as normal and let everything load up again. Check your wifi settings are entered correctly and try to connect. It worked for me so I'll keep my fingers crossed for you.

Posted on 7 Apr 2011 20:26:04 BDT
Lisa says:
Press the 1 Button on your router and then try to enter the password?

In reply to an earlier post on 7 Apr 2011 20:34:53 BDT
Last edited by the author on 7 Apr 2011 21:13:12 BDT
Lawrence says:
Thank you for your time, but unfortunately this has not been successful. Regards
and I now have found out that as it is a G3 I do not need wifi. But the automatic connection shows that the bars are not solid and not connected. Any ideas on this?

In reply to an earlier post on 7 Apr 2011 21:09:40 BDT
Lawrence says:
Thanks but this does not help.
I have just discovered that I do not need wi-fi is not needed as my kindle is G3, but the bars at the top are supposed to be solid as it is automatically connected but they are not solid and not connected any ideas ?

Posted on 7 Apr 2011 21:10:31 BDT
Lawrence says:
My kindle is G3, but the bars at the top are supposed to be solid as it is automatically connected but they are not solid and not connected any ideas ?

Posted on 7 Apr 2011 21:19:25 BDT
KathyP says:
Lawrence - Do you see "3G" on the screen next to the bars? If not, then you may be in an area where there is no 3G signal. Try taking it somewhere where you know there is a 3G signal and see if the Kindle picks it up.

In reply to an earlier post on 8 Apr 2011 10:24:59 BDT
Lawrence says:
Thank you. Now I understand!

In reply to an earlier post on 25 Apr 2011 17:16:03 BDT
bill says:
Thanks for the upper case tip.the only thing i didn't try,
Cheers,
Bill C.
‹ Previous 1 2 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


Recent discussions in the kindle discussion forum

  Discussion Replies Latest Post
Announcement
Software Update for Kindle Paperwhite, Kindle Voyage and £59 Kindle.
321 6 days ago
Announcement
Introducing the all-new Fire HD 6 and 7 and Fire HDX 8.9!
547 6 days ago
Announcement
Amazon Introduces Two All-New Kindles
307 3 Feb 2016
Announcement
NEWS: Kindle Paperwhite Software Update 5.4.5
142 7 days ago
Announcement
NEWS: Kindle Paperwhite Previous Generation Software Update Version 5.4.4
288 23 Mar 2016
Announcement
NEWS: Kindle Paperwhite Software Update Version 5.4.3
192 23 Mar 2016
Announcement
Kindle Paperwhite Software Update Version 5.4.2
363 23 Mar 2016
Announcement
Kindle Paperwhite (Previous Generation) Software Update Version 5.3.9
65 24 Mar 2016
Announcement
NEWS: Kindle Touch Software Update Version 5.3.7
95 23 Mar 2016
Announcement
NEWS: Kindle Paperwhite Update Version 5.3.6
134 26 Mar 2016
Announcement
New Kindle Help Forum Now Available
0 5 Jun 2013
Announcement
Important Announcement from Amazon
698 18 Mar 2016
 

This discussion

Discussion in:  kindle discussion forum
Participants:  19
Total posts:  29
Initial post:  2 Sep 2010
Latest post:  25 Aug 2014

New! Receive e-mail when new posts are made.
Tracked by 3 customers

Search Customer Discussions