Customer Discussions > high definition discussion forum

The Last Stand sound problem


Sort: Oldest first | Newest first
Showing 1-5 of 5 posts in this discussion
Initial post: 2 Oct 2013 19:20:54 BDT
The Last Stand [Blu-ray] [2013]
Hi, I have a copy of The Last Stand on blu ray and have noticed that the sound cuts out throughout the film, only for a second at the most but its a bit annoying.
Any body else suffer from this???

In reply to an earlier post on 6 Oct 2013 14:24:16 BDT
Uncle DJ says:
Never had that problem and I've watched it a few times. Is your players firmware up to date? Same problem with other films?

In reply to an earlier post on 6 Oct 2013 14:44:16 BDT
I have not had this problem before with other discs and the firmware is up to date.

In reply to an earlier post on 8 Oct 2013 08:08:30 BDT
Yes I have the same problem and it's a bit annoying,not worth sending it back as its only in a few places that the sound breaks and does not really effect the enjoying of the movie

In reply to an earlier post on 8 Oct 2013 08:29:37 BDT
That's great....in a funny kind of way, at least I am not alone with this problem.
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Participants:  3
Total posts:  5
Initial post:  2 Oct 2013
Latest post:  8 Oct 2013

New! Receive e-mail when new posts are made.
Tracked by 3 customers

Search Customer Discussions