Shop now Shop now Shop now  Up to 70% Off Fashion  Shop all Amazon Fashion Cloud Drive Photos Shop now Learn More Shop now Shop now Shop Fire Shop Kindle Shop now Shop now

Please make sure that you've entered a valid question. You can edit your question or post anyway.
Please enter a question.
Showing 1-9 of 9 questions
Sort:
  • 0
    vote

    votes
Answer:
just the sensor not the main unit
By Coolandnew on 20 January 2014 SELLER
  • 0
    vote

    votes
Answer:
Yes, mine has been outside for about six months and has worked perfectly - and it's been pretty wet at times!
By Mike B. on 14 February 2016
  • 0
    vote

    votes
Answer:
Hi Karen I am sorry I cannot say whether you can buy a new sensor as mine as worked fine since I bought it,the only thing I can say is take the batteries out for 5 mins put them back and it should reset the sensor.
By Mr. B. Pritchard on 06 April 2015
  • 0
    vote

    votes
Answer:
yes we've had this "problem" before. select channel 1 on the sensor then reset using an unwound paper clip (not pen) as too thick
then reset the base station in the same way. In this order
should then be ok

By Coolandnew on 15 January 2014 SELLER
  • 0
    vote

    votes
Answer:
Range in temperature I've had is down to -12c and as high as +35c
By Sally Copeman on 28 January 2016
  • 0
    vote

    votes
Answer:
Yes
By Catlady on 12 December 2013
  • 0
    vote

    votes
Answer:
Not that I am aware of
if you go to origins website manual is BAR206.pdf
hope this is of use.

By C on 16 June 2014
  • 0
    vote

    votes
Answer:
Have been through this. First check all batteries..... eventually found an ants nest in remote sensor ! Hope this helps. G
By apricot on 10 January 2015
  • 0
    vote

    votes
Answer:
I used a sharp knife with care
By Catlady on 08 January 2015
  • Previous
  • 1
  • Next