Customer Discussions > Wii Fit (Wii) forum

Wii Fit - "please step off me and press A" error


Sort: Oldest first | Newest first
Showing 1-12 of 12 posts in this discussion
Initial post: 28 Nov 2008 15:37:56 GMT
T. Connor says:
I received my Wii Fit today. I found in stock at £69.95 using a stock checking site (google: "wii fit stock").
Its an xmas present for my girlfriend and i tried it to make sure everything was working. After setting height and age i got an error saying "Please step off me and press (A)". I wasn't standing on it at the time, but after searching the web I found a lot of people are having the same error and no-one knows the answer. After trying different things (restart, resync, change batteries - nothing worked) I called Nintendo support (01753 483700).
The guy I spoke to told me it was a known fault with the board and I would have to send it back to them.
He is sending me a pre-paid return label and I should get the repaired/new one in less than a week.

Hope that helps anyone with the same problem.

In reply to an earlier post on 8 Dec 2008 14:34:26 GMT
Last edited by the author on 8 Dec 2008 14:34:54 GMT
Hammo says:
If you weigh more than 150 kg you may have broken it. That's the limit I think.

In reply to an earlier post on 9 Dec 2008 12:17:39 GMT
T. Connor says:
I weigh about half that and the error came up before I had even stood on it, so no its not that.
Its an error with the board or the game.

Posted on 5 Feb 2009 11:51:02 GMT
I have just had my board returned from Nintendo. There is no comment other than there is a statement that says that Nintendo do not manufacture rechargable power packs. So perhaps someone might come out and make a statement about the 'step off the board and Press A' problem being caused by the use of third party rechargable battery packs etc...

Posted on 23 Feb 2009 13:01:55 GMT
SusieC says:
Just to support T. Connor, I had exactly the same problem, the Nintendo Customer Services replaced it without a quibble (but had to wait over 4 weeks for new board) so I think they are used to this fault! The new board works perfectly, so if you have this problem, report it to Customer Services and ask for a replacement.

Posted on 14 Mar 2009 18:20:50 GMT
S. Gray says:
I have this happen once before. I did the thing to check the board was operating properly and this seemed to fix it. HTH

Posted on 21 Apr 2009 10:12:39 BDT
I've been having this same problem. I was using a rechargeable power pack instead of batteries so I changed it back to normal batteries and - touch wood - it's been working fine since.

Posted on 2 Jan 2010 11:33:57 GMT
C. Whittall says:
I got my Wii Fit Christmas 2008 and have had no problems with it until today. I was playing on the Step Aerobics advanced and it stopped registering my steps, turned it off and back on and now I keep getting the same message "please step off me and press A" - Have tried absolutely everything, resynching, changing the batteries, leaving unplugged etc etc... but to no avail. I have phoned Nintendo and they want £50 for me to send it off....

I'm so disappointed as this seems to be a common fault with the Wii board - even more annoying as I have orderd the Wii Fit Plus game which should arrive today and now I have no wii fit to play it on.....

If anyone has any more ideas of what I can do, other than forking out for a new board then please do let me know

In reply to an earlier post on 29 Mar 2010 20:22:10 BDT
MarkieMark says:
Funny old thing the exact same timescales etc has just happened to me....did you get it sorted??

Posted on 29 Mar 2010 22:26:33 BDT
Same thing has happened to me. Spoke to customer services and they want £50 to repair. They have very generously sent me a pre-paid label!!

Posted on 26 Aug 2011 20:28:00 BDT
Kristin Reid says:
Our Wii fit says something like ''it's been 18 days since your last session'', when clearly it's not been. I turned it on purposely the next day once just to see what it would say and it said something like ''it's been 15 days since your last session''. It's making me think what else is not accurate? Has anyone else encountered this problem? Is it something simple like a battery change, or a sync issue? Just thought I'd ask here before I called the 1-800 number for problems in case it was something simple I could do to fix. Many thanks

In reply to an earlier post on 27 Jan 2012 15:57:37 GMT
By avatarmikec757 308 days ago

It is not a problem with syncing. It has to do with one of the corner sensors. I have repaired many in the past with this problem and 98% of the time, the screw inside of the board on the foot closest to the orange and white stick was too tight causing the sensor to always be on. The other 2% is most likely some damage with the circuit board which would require a repair from Nintendo.

The Repair:
with the board on and synced, go to the training menu and enter the part of the game where it tells you to step off and press A. Flip the board over and with a phillips head screw driver, unscrew the three screws around the foot I mentioned above. Remove the pieces and you will find a large Torx T30 bit under that holds a metal plate to the top of the sensor block. If you don't have that, a Flat head screw driver that fits in the slot will work. Slightly loosen that screw. Just enough so that its a little looser but not too much because it will cause that side not to function at 100%. After doing this attach the foot and plastic piece and screw the three screws in most of the way. Flip over and press A and the system should go past the error. IF not repeat the steps with little adjustments until the problem is resolved.
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Discussion in:  Wii Fit (Wii) forum
Participants:  11
Total posts:  12
Initial post:  28 Nov 2008
Latest post:  27 Jan 2012

New! Receive e-mail when new posts are made.
Tracked by 4 customers

Search Customer Discussions