Suddenly no more foam! What's wrong?


Sort: Oldest first | Newest first
Showing 1-3 of 3 posts in this discussion
Initial post: 28 May 2012 14:44:51 BDT
An Fear Mór says:
Hello!

We have had our Di Longi for six months and we have been very satisfied with it.

We use coffee pods.

Suddenly a few days ago the machine stopped producing a nice head of foam on the coffee.

I have cleaned the filters and descaled the machine but to no effect.

Any ideas?

Thanks in advance

Posted on 13 Apr 2014 03:57:16 BDT
T Gibbons says:
Did you find a solution to this problem?? I think I am experiencing the same thing - the coffee lately has no nice creme that it previously had and is darker and wateryer.

In reply to an earlier post on 22 Apr 2014 10:57:15 BDT
An Fear Mór says:
Hello!

Sorry for the delay in replying! As far as I remember, I solved my problem by making sure to press down firmly the coffee (pad, in our case) before "screwing" the filter handle into place. In any case, since that incident we have had no further problems

Best wishes for an end to your problem!
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Participants:  2
Total posts:  3
Initial post:  28 May 2012
Latest post:  22 Apr 2014

New! Receive e-mail when new posts are made.
Tracked by 3 customers

Search Customer Discussions
This discussion is about
Delonghi EC152 Pump Espresso Coffee Machine
Delonghi EC152 Pump Espresso Coffee Machine by De'Longhi
4.1 out of 5 stars   (302)