Shop now Shop now Shop now  Up to 50% Off Fashion  Shop all Amazon Fashion Cloud Drive Photos Shop now Learn More Shop now Shop now Shop Fire Shop Kindle Listen with Prime Shop now Shop now

Sort: Oldest first | Newest first
Showing 1-3 of 3 posts in this discussion
Initial post: 29 Jul 2012 22:15:31 BDT
Jurgen says:
I have a Momo8 bird, and it is working fine, except the keyboard has chinese characters, and there is no @ symbol. What can I do ?

Posted on 30 Jul 2012 00:05:42 BDT
Damian says:
Hi Jurgen,

You need to change the default keyboard on your MOMO8 Bird. To do this open the System Settings and select 'Language & input' from the left menu. On the right half of the screen you will be able to change the language and the default keyboard on your device.

Damian

In reply to an earlier post on 30 Jul 2012 07:50:11 BDT
Jurgen says:
Thanks for that - I can now get on with e-mail!
‹ Previous 1 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Search Customer Discussions