Sort: Oldest first | Newest first
Showing 1-25 of 37 posts in this discussion
Initial post: 21 Jul 2012 09:40:12 BDT
M. Sanchez says:
I have had a A1CS FUSION5 Tablet for just over three weeks and recently it has started to become quite annoying in that it keeps crashing whenever I am browsing the internet no matter what browser I use. The tablet has always had a tendency to crash when playing games, but the fact that it is now crashing quite regularly is becoming quite frustrating. My question is whether anyone else has had a similar experience and what their resolution, if any, there was. Any responses to this would be most appreciated.

In reply to an earlier post on 21 Jul 2012 14:07:28 BDT
Macca says:
Try updating the android version to 4.0.4.
Email A1CS they will send you instructions and download links. Back-up your apps though, the upgrade wipes a lot of the installed apps and you have to re-install them.

In reply to an earlier post on 21 Jul 2012 19:21:28 BDT
M. Sanchez says:
The tablet already had Android version 4.0.4 installed on it when I received it, hence why I am trying to see if it could be something else apart from this. Thanks for the suggestion anyhow.

In reply to an earlier post on 23 Jul 2012 10:47:25 BDT
SHIPPER says:
Yep, I am having the same problem. I have sent a email to aics to see if they have a solution. Will keep you informed.

In reply to an earlier post on 23 Jul 2012 19:39:42 BDT
M. Sanchez says:
The problem is that the issue with the browser is very erratic. In fact, the browser seems to have calmed down a bit with it not crashing on me every few minutes. So my question is whether it's certain websites that are causing it to crash or whether it is some previous application, i.e. a game, which itself crashed and has had a knock on effect with the tablet. Fundamentally, it does not inspire confidence, so I'm going to have another chat with A1CS and see where I go from there.

Posted on 2 Aug 2012 13:39:29 BDT
we are having the same problem, so would be interested to know what (if any) response you get

In reply to an earlier post on 2 Aug 2012 21:45:08 BDT
M. Sanchez says:
I believe the issues that I was having were due to certain applications not being quite compatible with this tablet and hence why they seemed to crash regulalrly. Saying that, my tablet has calmed down quite a lot now but I'm not sure if it's down to having installed a Task Manager or whether the apps developers have fixed the bugs. Anyhow, my tablet will still freeze on the odd occasion, but both myself and my son seem to have accepted the fact that this will still keep happening. I'm just curious as to whether this typical of tablets in general. If anyone else can come up with a definitive reason as to this issue, and hopefully a possible solution, then I think we will all be gratefull. By the way, A1CS have been very courteous in their replies but it seems that they too were at a loss as to the issues I was having, hence my trying to find a solution elsewhere.

Posted on 23 Aug 2012 17:10:42 BDT
P. Jones says:
Mine still keeps hanging and freezing despite all I've tried. I did a system reset to factory defualts. I've tried numerous other browsers as recommended by A1CS including: Quick Browser ICS, Dolphin, Opera and Maxthon. I also installed an App Killer as recommended by A1CS. Sadly none of it works and for web browsing the tablet is useless. Every site I visit the tablet freezes and I get numerous "Your browser is not responding" and I get the choice to Wait or Close the browser.

I wish I could find a Gingerbread rom to install on the device as Ice Cream Sandwich just doesn't work on my device and currently I don't use the tablet because of the crashing.

In reply to an earlier post on 30 Aug 2012 20:39:07 BDT
M. Sanchez says:
After also suffering the same symptoms I reset my tablet to it's factory settings as I was convinced that maybe something that I had installed on it was causing the crashes. Once reset I went about trying to use my tablet as standard. It worked ok but the browser would still occasionally crash. I tried the Boat browser, but this would still crash occasionally too. I googled my symptoms and it was suggested that having Javascript enabled was causing the problem. I therefore disabled Javascript and while it seemed to work it meant that certain functionality on some sites would not work. Anyhow, I have since installed the ICS Browser+ and, along with using ES Task manager to clear any cached data and any running background apps, my tablet seems to have calmed down and running more reliably. I'm not saying that it doesn't crash anymore, but it is a lot less frequent now. I hope this helps but feel free to contact me if you have any other questions.

Posted on 3 Sep 2012 19:22:03 BDT
Last edited by the author on 6 Sep 2012 22:09:34 BDT
P. J. Sefton says:
Same problems here, it simply doesn't live up to the glowing reviews and crashes or freezes continually, which makes me wonder if the reviews are genuine. I've tried all the fixes short of a factory reset, but why should I have to do that after spending £150 or so and downloading perfectly simple apps, it's not small change to most of us. You shouldn't have to spend time calling the manufacturer, to get this working right. Good-bye Fusion 5, I guess you get what you pay for :(

Three days later - Feeling less grumpy now, I had installed Nova Launcher which is very nice, but! Once I uninstalled it everything worked a lot better. I then did a factory reset and apart from the hassle of reinstalling apps, it's working a treat. My advice is, don't install anything too demanding on RAM.

Posted on 14 Sep 2012 08:54:54 BDT
A Mason says:
A1CS FUSION5 XTRA Tablet PC - 10.1" Screen - Android 4.0.4 ICS - DUAL CAMERA - 16GB STORAGE - 1GB RAM - - Capacitive 5-Point Touch Screen - SLIMMER N LIGHTER THAN FUSION5 TABLET -Supports BBC Iplayer, flash 11 and Skype Video Chat

Mine keeps saying encryption unsuccessful... Need to factory reset. Happens virtually every time it turns on after being used for an hour or so. Have to constantly reinstall everything. Any ideas?

In reply to an earlier post on 19 Sep 2012 16:54:03 BDT
P. Jones says:
Further to my above post, I again contacted A1CS. They sent me links to new firmware and Livesuite. Once installed all the crashing and freezing has stopped and the tablet is how it should be. If you are having these problems contact A1CS as there is now a solution (don't download the video file as it doesn't help, instructions are clear enough and the download is several hundred mb).

In reply to an earlier post on 19 Sep 2012 20:13:55 BDT
M. Sanchez says:
Even though my tablet is running better than at first, it does every so often go through a period of persistently crashing whilst browsing on the internet. Therefore, in respect of the new firmware and Livesuite mentioned above, I am curious as to know what version the firmware has been upgraded to (and from), and what Livesuite actually is. Unfortunately, I have no ideas about the "encryption" post, and I also believe that sometimes the tablet crashes due to some apps being quite demanding on RAM, hence why I am constantly using ES Task Manager to delete any background processes and clearing cache.

Posted on 24 Nov 2012 11:08:45 GMT
B. IRELAND says:
The upgrade from A1CS upgrades it to Jellybean, they also gave me a link to a working Netflix download. They say they are still testing the firmware upgrade so send them an email if you want to try it out as I am sure they will help you. It does make the tablet a lot better.

In reply to an earlier post on 24 Dec 2012 11:50:04 GMT
M. Sanchez says:
I requested and received instructions to upgrade the tablet to Android 4.1, which I am assuming is Jellybean. However, the link provided to download the files to preform this upgrade was not found. Therefore, my questions now are - 1) where is a good place to download the files from, 2) is the procedure fairly straightforward or are there things to look out for, just in case. I'm only asking as the instructions mentioned above were not brilliant and I'm concerned about bricking my tablet. Any help or guidance would be gratefully received. By the way, my tablet seems to have been behaving itself on Android 4.04, so I'm wondering if it's still worth upgrading anyhow.

Posted on 30 Dec 2012 10:46:19 GMT
I have an A1CS Fusion 5 tablet. It worked fine for three days. It is showing fully charged but it will not turn on. I have tried to reboot by holding the power on and volume buttons, also tried to rerset. All with nil results. It was agift for my grandson and I have no idea what he has downloaded. I do not know much about these things so any advice, while much appreciated, needs to be in "idiot" format.

Posted on 30 Dec 2012 10:49:37 GMT
Sorry about butting in to your conversation. I am new to this and was trying to start a thread of my own.

Posted on 3 Jan 2013 19:59:10 GMT
hi my tablet has crashed while playing a game so i tryed shutting it down but the power off screen is just stuck on screen and wont let me shut down
pls help

Posted on 4 Mar 2013 01:03:42 GMT
[Deleted by the author on 4 Mar 2013 01:04:13 GMT]

Posted on 6 Mar 2013 20:33:13 GMT
taw5 says:
A1CS FUSION5 Tablet
Screen has lines across, and then go blank. Reboot runs for ten mins and screen scrambles with lines and goes blank. tried factory default setting, but still the same. Any one any ideas ?

Posted on 6 Mar 2013 20:44:21 GMT
I have had mytablet for 5 months now and I went to go on it earlier and it keeps freezing when i go to turn it on I don't know what to do please help! :)

In reply to an earlier post on 6 Mar 2013 21:52:52 GMT
T. Green says:
Make sure its charged.

Reset to factory data in settings (you will lose all Apps etc, you will need to set up again)

Is there a hardware reset on this fusion? its a small pin hole in the back of the 9.1 (which I have, not the 10.1) try this reset also, this resets the hardware it should have this type of reset somewhere.

In reply to an earlier post on 6 Mar 2013 22:01:22 GMT
Managed to get it working god knows what happened to it oh well atleast its working now :)

In reply to an earlier post on 6 Mar 2013 22:07:44 GMT
T. Green says:
Thats good Lauren glad :-) has it a hardware reset on the back like the 9.1? Might help taw5

In reply to an earlier post on 6 Mar 2013 22:20:21 GMT
No its the 10.1 but if it happens again I no what to do now think I had too many games on there lol :) thanks for the advice anyway
‹ Previous 1 2 Next ›
[Add comment]
Add your own message to the discussion
To insert a product link use the format: [[ASIN:ASIN product-title]] (What's this?)
Prompts for sign-in
 


 

This discussion

Participants:  20
Total posts:  37
Initial post:  21 Jul 2012
Latest post:  19 Nov 2014

New! Receive e-mail when new posts are made.
Tracked by 13 customers

Search Customer Discussions
This discussion is about
A1CS FUSION5 Tablet PC - 10.1" Screen - Android 4.0 ICS - 1GB RAM - 8GB STORAGE - Capacitive 5-Point Touch Screen - Supports BBC Iplayer.
A1CS FUSION5 Tablet PC - 10.1" Screen - Android 4.0 ICS - 1GB RAM - 8GB STORAGE - Capacitive 5-Point Touch Screen - Supports BBC Iplayer. by A1CS
4.0 out of 5 stars   (365)